В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
petrovasofia0
petrovasofia0
01.01.2022 00:13 •  Информатика

Народ ! паскаль. напишите программу через while.

в компьютер вводятся по очереди данные о росте n учащихся класса. определить средний рост учащихся в классе. через цикл for код писать не нужно. заранее ! 30 .

Ответ:
ilchumakovsky1
ilchumakovsky1
10.10.2020 18:49

ответ:var N,sr,a,r : Integer;

S : real:

sr:=0;

r:=0;

Read(N);

While N<>0 do

Begin

Read(a);

r:=r+a;

End;

Sr:=r/N;

Writeln(Sr);

End.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?