Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Ёкабоня6
07.10.2021 06:27 •
Информатика
Паскаль. составить программу вывода на экран двузначных чисел, которые являются кратными числу 7 и делителями числа 616.
Ответ:
можской
10.10.2020 18:48
var i: integer;
begin
for i:=10 to 99 do
if (i mod 7 = 0) and (616 mod i = 0) then writeln (i)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Manikaiva
02.06.2021 11:52
Pascal. сформировать квадратную матрицу a(nxn) , которую вывести. строки с отрицательным элементом на главной диагонали последовательно записать в файл . в конец файла дописать...
mugivara9820p09uk7
02.06.2021 11:52
Определите, может ли кирпич, имеющий форму прямоугольного параллелепипеда с ребрами a,b,c, пройти через прямоугольное отверстие со сторонами х и y (при этом стороны параллелепипеда...
friyukelizaveta
07.03.2022 05:57
Определить результат логического выражения, с учетом приоритета операций not (a or b) and c при а=true, b=false, c=true...
лиза2677
02.06.2023 23:31
Составить программу перевода длины из верст в м от 100 до 500 верст с шагом 50 верст. 1 верста = 1,068км....
юрокгречка
02.06.2023 23:31
1)написать программу на столе стоит 10 кастрюль, которые необходимо заполнить водой. в первую кастрюлю помещается 0,5 литра воды, а в каждую следующую на 0,5 литра больше,...
nikas45
02.06.2023 23:31
1для описания переменных действительного типа виязыке программирования паскаль используется команда : 1) integer 2) real 3) string 4) array 2 определить значение переменной...
Mausssslaaaa
20.06.2021 09:33
1)дан массив из 10 чисел. найти произведение отрицательных чисел.(visual basic)...
narminanarminaovsozg
20.05.2023 06:57
Известно около 5000 китайских иероглифов. какое количество информации содержится во фразе из 5 иероглифов?...
Vanpal03
12.06.2020 06:53
Петя записал ip-адрес школьного сервера на листке бумаги и положил его в карман куртки. петина мама случайно постирала куртку вместе с запиской. после стирки петя обнаружил...
DDddd532222
12.06.2020 06:53
Решить в pascal: найти произведение, сомножители которого представлены каждым третьим членом: x1, x4, x7, и т. д. - заданного массива x1, x2, xn....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i: integer;
begin
for i:=10 to 99 do
if (i mod 7 = 0) and (616 mod i = 0) then writeln (i)
end.