В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Anutka87igorevna
Anutka87igorevna
06.03.2021 07:56 •  Информатика

Программисты ! необходимо написать программу в паскале.
условие :
для чисел от 1 до 1000. найти количество трехзначных чисел, все
цифры которых одинаковы.

Ответ:
Сашуля141
Сашуля141
27.08.2020 17:56

var i,k: integer;

begin

k:=0;

for i:=111 to 999 do  

if((i mod 10)=(i mod 100 div 10)) and ((i mod 10)=(i div 100)) then k:=k+1;

write(k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?