Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
anzhela33
14.02.2021 21:27 •
Информатика
Информатика
составьте программу рисования фигуры, изображенной на рисунке, таким образом, чтобы во время рисования перо не отрывалось от бумаги, и ни одна линия не проводилась дважды.
Ответ:
Vlada1815
10.10.2020 18:34
как писать программы хз, но вот так это можно нарисовать в соответствии с условием
0,0
(0 оценок)
Популярные вопросы: Информатика
Сабина11123
09.03.2023 03:13
Переведите число: а)11010010 в десятичную систему счисления. б)172 в двоичную систему счисления....
danilosipov9997
09.03.2023 03:13
Система обмена сообщениями с компьютерных сетей.что это?...
badboydenis
19.07.2020 10:20
Получено сообщение информационный объем которого равен 32 битом.чему равен этот объем в байтах и почему?...
elizavetanosova2000
02.12.2022 03:13
Перевод кода паскаль в c++ 1 var i,n: integer; p: real; begin writeln( введите n ); readln(n); p: =1; if odd(n) then begin for i: =1 to n do if odd(i) then p: =p*i end...
starushka94
11.06.2020 11:40
Составить программу вывода на экран четырех целых чисел в столбик по два числа в строке. числа вводятся с клавиатуры. необходимо написать команду, которая запрашивает...
kkostova
11.06.2020 11:40
Опишите основные команды для составления алгоритмов работы с величинами. ....
Smilen2014
09.05.2023 13:40
котенок достиг нижнего левого угла сцены.Напишите скрипт чтобы переместить его вверх, в конец экрана...
sarvaryusuf99
09.01.2023 10:02
Дано описание массива: VAR a : array [1..18] of integer ;Здесь описан массив a из ... целочисленных значений. При выполнении этого оператора в памяти компьютера будет...
liliverbovetska
09.01.2023 10:02
передачі даних інтернетом...
Никита50005
11.10.2022 12:49
Текстовый файл 24.txt состоит не более чем из 106 символов X, Y и Z. Определите максимальное количество идущих подряд символов, среди которых встречаются только символы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
как писать программы хз, но вот так это можно нарисовать в соответствии с условием