Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
tattazhutdinov
25.08.2020 19:50 •
Информатика
Написать любую одну программу в паскаль включающая себя постусловие а затем предусловие
Ответ:
ххх87
10.10.2020 16:18
ответ:1. Предусловие 2. Постусловие
Объяснение:
0,0
(0 оценок)
Ответ:
imrangaraev00
10.10.2020 16:18
1 это предусловие, а 2 постусловие.
0,0
(0 оценок)
Популярные вопросы: Информатика
rodoskinatanya
05.04.2023 18:01
Участок земли прямоугольной в прямоугольной формы имеет длину а м и ширину b m запишите алгоритм определение площади участка а также длины забора которые потребуются для ограждения...
gjjfdkjgfyijh
01.01.2020 21:43
с Информатикой Рассчитайте объём видеопамяти (в Кбайтах) необходимый для хранения изображения с разрешением 1024*512 пикселей и палитрой на 128 цветов. Рассчитайте объём видеопамяти...
толик14
27.05.2020 03:50
Жарамды мәліметтер типі дегеніміз не-информатика...
versuspro99
04.10.2021 11:56
РАСТАРЛЫҚ ГРАФИКА НЕГІЗДЕРІПОМАГИТЕЕЕЕЕЕ...
dddashaaa1
31.03.2022 08:06
По данным координатам точек а и в вычислите длину отрезка ав. пример входных данных: ха=2 уа=1 хb=10 yb=7 пример выходных данных i ab i=10.0 для решения воспользуйтесь формулой:...
ARINA5656134
31.03.2022 08:06
Найдите сумму квадратов всех целых чисел от 1 до 15 дано натуральное число. определите количество цифр в нём...
Mrt2004
14.03.2020 17:43
Решите длина крокодила (вместе с хвостом) на рисунке, сделанном в масштабе в 1 см – 0,7 м, равна 10 см. чему равна реальная длина крокодила?...
милка308
26.07.2022 03:50
Повтори k раз команда1 команда2 команда3конец означает,что последовательность команд команда1 команда2 комаеда3 повторится k раз.чертёжнику был дан для исполнения следующий...
allthesinners
30.03.2023 07:26
Что входит в алфавит языка паскаль,структура программы, как записывается раздел описания переменных, оператор вывода/ввода, стандартные функции паскаля...
ulyanasims
29.11.2021 04:15
Пишет ошибка встречено else ,а ожидалось оператор, написано на паскале. var a,b,c,d,x1,x2: real; begin writeln( введите коэффициент a ); readln(a); writeln( введите коэффициент...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
ответ:1. Предусловие 2. Постусловие
Объяснение:
1 это предусловие, а 2 постусловие.