В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
marinatabeleva4
marinatabeleva4
30.10.2020 10:31 •  Информатика

Напишите программу, которая будет выводить на экран числа в порядке возрастания.

,

Ответ:
volontir00
volontir00
10.10.2020 16:07

Современный PascalABC.NET

begin

 var (a, b) := ReadInteger2('Введите a и b:');

 if a > b then

   Print(a, b)

 else

   Print(b, a)

end.

Старенький Free Pascal

var

 a, b: integer;

begin

 Write('Введите a и b: ');

 Readln(a, b);

 if a > b then

   Write(a, ' ', b)

 else

   Write(b, ' ', a)

end.

Turbo Pascal для современников мамонтов

program ABC;

uses Crt;

var

 a, b: integer;

begin

 ClrScr;

 Write('Введите a и b: ');

 Readln(a, b);

 if a > b then

   Write(a, ' ', b)

 else

   Write(b, ' ', a);

 ReadKey;  

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?