В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу, которая выводит на одной строчке целые числа подряд от нуля до введённого пользователем, разделяя их пробелами. за последним числом также может следовать пробел.

формат ввода
вводится одно целое число n≥0.

формат вывода
выводится строка целых чисел через пробел.

пример
ввод вывод
5
0 1 2 3 4 5

python

Ответ:
amorfteriya
amorfteriya
27.08.2020 17:20

for i in range(0, int(input())+1):

   print(i,end=" ")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?