В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
voxlemap
voxlemap
03.01.2022 04:55 •  Информатика

Написать программу которая будет спрашивать два числа и если их разница (a-b) больше нуля , то написать "больше" , а если их разница меньше нуля написать "меньше"

Ответ:
murahkina2006
murahkina2006
11.08.2020 19:04

var a,b:Integer;

begin

Write('Введите первое число ');

ReadLn(a);

Write('Введите второе число ');

ReadLn(b);

if a-b>0 then Write('БОЛЬШЕ');

if a-b<0 then Write('Меньше')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?