В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
tor142003
tor142003
03.08.2021 10:21 •  Информатика

Написать программу, которая заполняет массив случайными целыми числами от 0 до 15, и затем выводит его на экран в одну строку. в массиве 6 чисел. нужно до завтра написать, заранее !

Ответ:
Subject338
Subject338
10.10.2020 15:30

var a:array [1..6] of Integer;

i,s:Integer;

begin

write ('Массив ');

for i:=1 to 6 do

begin

a[i]:=random(16);

write (a[i]:3)

end

end.

0,0(0 оценок)
Ответ:
maksosipow
maksosipow
10.10.2020 15:30

program fpro;

var

a : array[0..15] of integer;

i : integer;

begin

randomize;

for i :=0 to 15 do

begin

a[i] := random(1,20);

if (a[i] > 5) and (a[i] < 15) then writeln(a[i]);

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?