В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dashakeks2
dashakeks2
19.05.2022 00:44 •  Информатика

Составьте программу которая выводит на экран 10 строк таблицы умножения на 2​ в pascal abc

Ответ:
Кот928
Кот928
10.10.2020 15:31

program abc;

const N=10;

const C=2;

var a, k:Integer;

I:integer;

begin

A:=0;

for i:=1 to N do begin

A:=A+1;

K:=A*C;

writeln(A,'*',C,'=',K)

End;

End.

0,0(0 оценок)
Ответ:
ALEXsf434
ALEXsf434
10.10.2020 15:31

var i:integer;

begin

for i:=1 to 10 do writeln(i:2,' * 2 = ',i*2)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?