В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Viktoria200430
Viktoria200430
13.03.2020 23:28 •  Информатика

На языке паскаль напишите программу для вычисления площади квадрата (s=a^2)
в программе turbo pascal. ​

Ответ:
gal12
gal12
03.09.2020 08:32

program foo;

uses Crt;

var

 a, s: real;

begin

 ClrScr;

 write('Сторона квадрата: ');

 read(a);

 s := Sqr(a);

 Writeln('Его площадь: ', s:0:2);

 ReadKey;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?