В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Loikov1
Loikov1
26.02.2020 18:02 •  Информатика

Составьте программу для вычисления суммы в паскале: 1/4+1/9+1/16++1/81
количество знаков после десятичной точки: 5

Ответ:
Slrudyko
Slrudyko
10.10.2020 14:58

PascalABC.NET

begin

 var s := 0.0;

 for var i := 2 to 9 do

   s += 1 / (i * i);

 Writeln(s:0:5)

end.

Результат:

0.53977

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?