В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
valereiagorohov1
valereiagorohov1
28.02.2023 13:30 •  Информатика

написать программу которая организует массив из 10 целых чисел по случайному закону в интервале от 0 до 40 и определяет сумму элементов массива . на экран выводятся элементу массива в строку с форматом 4 и сумма с новой строки.

Ответ:
angelinasestak
angelinasestak
17.08.2020 13:00

var

 a: array [1..10] of Integer;

 i, s: Integer;

begin

 Randomize;

 s := 0;

 for i := Low (a) to High (a) do begin

   a [i] := Random (41);

   Write (a [i] :4);

   s := s + a [i];

 end;

 WriteLn;

 WriteLn ('Сумма = ', s);

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?