В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
rje87391
rje87391
23.02.2022 22:40 •  Информатика

Напишите программу: вводим с клавиатуры массив состоящий из 5 элементов выводим массив в строчку считаем сумму отрицательных нечётных

Ответ:
solmazmitok
solmazmitok
10.10.2020 12:58

Program massiv;

Const n=100;

Var a:array[1..n] of integer;

   i,s:integer;

Begin

s:=0;

For i:=1 to n do

Begin

 a[i]:=i*i;

 Write(a[i]:6);

 s:=s+a[i];

end;

WriteLn;

Write('Сумма=',s);

end.

Объяснение:

0,0(0 оценок)
Ответ:
Елизбабак
Елизбабак
10.10.2020 12:58

begin

 var a := ReadArrInteger(5);

 a.Println.Where(p -> (p < 0) and p.IsOdd).Sum.Println

end.

Пример прилагается.


Напишите программу: вводим с клавиатуры массив состоящий из 5 элементов выводим массив в строчку счи
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?