В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
btslove2
btslove2
02.02.2021 15:14 •  Информатика

Написать программу удаления букв о из введенного слова. выполнить на языке си

Ответ:
maliarciuk533
maliarciuk533
10.10.2020 12:49

#include <iostream>

using namespace std;

int main()

{

string s;

cin >> s;

for (int i = 0; i < size(s); i++)

{

 if (s[i] == 'o')

  s.erase(i);

}

cout << endl << s;

}

Объяснение:

удаляет английские "o"

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?