Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
0Artemka0
20.09.2022 06:04 •
Информатика
Проверьте программу вычисления след. функций знак a обозначает "для любых"
var x,a,b,t,y,z: real;
begin
writeln('введите значения x');
readln(x);
writeln('введите значения a');
readln(a);
writeln('введите значения b');
readln(b);
if(x=0)or(b=0) then write('значение t не определено, деление на 0')
else
begin
t: =b*b+a/cos(x);
y: =t-ln(abs(a));
if cos(t)=0 then write('значение z не определено, деление на 0')
else
begin
z: =cos(sin(y)/cos(y))+t*t*t;
write('z=',z: 0: 3);
end;
end;
end.
Ответ:
Дарья122004
10.10.2020 11:58
В конце должен быть {}
0,0
(0 оценок)
Популярные вопросы: Информатика
vul654
07.06.2020 07:59
, информатика 9 класс. Python....
Данил30576
20.02.2021 03:17
Компьютер запущен некорректно,что делать? Через дополнительные параметры не получается ,когда пытаюсь вернуть компьютер к исходному состоянию проходит время и снова тоже самое....
Krank09
19.06.2020 07:20
Сколько существует составить слово алгоритм , если от каждой буквы диаграммы можно двигаться вниз или вправо? а л г о р и т м л г о р и т м г о р и т м о р и т м р и т м и т...
fgdhdrbnh
21.02.2022 22:20
Представьте число 220 в беззнаковом 8-разрядном формате...
вниомаомылт
12.06.2020 19:54
Прочитайте текст и выполните .(1)ясный зимний полдень. (2)мороз крепок, трещит, и у наденьки, которая держит меня под руку, покрываются серебристым инеем кудри на висках и пушок...
Finikotik
12.06.2020 19:54
Известно, что a и b - положительные числа и a1/b 2)1/a 1/b 3)1/a=1/b 4)сравнить невозможно опишите кαк решилиω...
rutasolntseva
12.06.2020 19:54
Для посева берут семена из двух пакетов. вероятности прорастания семян в первом и втором пакетах соответственно равны 0,4 и 0,7. взяли по одному семени из каждого пакета. тогда...
UliaOlolenko464
12.06.2020 19:54
Туристы проделали путь в 150 км, из них 48 км они шли пешком , а остальной путь плыли на плоту . сколько процентов от всего пути составляет путь на плоту?...
Serey9999
12.06.2020 19:54
1. лазерный диск содержит 650 мбайт информации. ск потребуется дискет объемом 1,39 мбайт, чтобы разместит информацию с диска. 2. рассчитать объем аудио-файла длительностью 10...
Солі
12.06.2020 19:54
Из 42 кг огурцов засолили 7 кг.какую часть огурцов засолили?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?