В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lara1906
lara1906
16.02.2020 08:49 •  Информатика

Написать программу на паскале 15 вариант
через while, repeat, until
и написать блок схему по коду
заранее

Ответ:
масяня155
масяня155
10.10.2020 11:32

Program a2;

var n, m, i, j, ch, sr: integer;  

begin

 readln(m, n);

 for i := 1 to n do

   begin

     ch := i;

     for j := 1 to m-1 do

       ch := ch * i;

     sr := sr + ch;

   end;

 writeln(sr);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?