В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
bogdanserebria
bogdanserebria
05.09.2022 18:20 •  Информатика

составить программу вычисления значения функции f = 3(x+5)2 – 6y +5 при любых значениях х и у. паскаль

Ответ:
милена0071
милена0071
10.10.2020 11:07

var x, y, f: integer;

begin

readln(x);

readln(y);

f:=(6*(х+5))-6*у+5;

write(f);

end.

Вроде так, если я правильно поняла.

0,0(0 оценок)
Ответ:
olenkazyateva
olenkazyateva
10.10.2020 11:07

var

x, y, f: real;

begin

read(x, y);

f := sqr(3 * (x + 5)) - 6 * y + 5;

writeln(f)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?