В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
лоллрр
лоллрр
01.02.2020 17:45 •  Информатика

Написать программу печатающую все целые числа от а до b введенных с клавиатуры (repeat)​

Ответ:
tatyana101035
tatyana101035
10.10.2020 11:01

var

 a, b, i: integer;

begin

 read(a, b);

 i := a;

 repeat

   write(i,' ');

   i := i + 1;

 until i > b

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?