В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
данил1956
данил1956
24.12.2021 03:57 •  Информатика

Информатика 10 класс

решается оценка за четверть
надо составить программу которая считает количество определенных букв в строке​

Ответ:
Melenocka0606
Melenocka0606
11.09.2020 11:55

program CountChar;

var

 s: string;

 c: Char;

 i, count: Integer;

begin

 Write ('Введите строку: ');

 ReadLn (s);

 Write ('Введите символ: ');

 ReadLn (c);

 count := 0;

 for i := 1 to Length (s) do begin

   if s [i] = c then

     Inc (count);

 end;

 WriteLn ('В строке ', count, ' символов "', c, '"');

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?