В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vika200458
vika200458
30.05.2020 13:31 •  Информатика

Составить программу проверки утверждения: верно ли, что а> b( числовые значения а и в вводятся с клавиатуры)

Ответ:
хината19
хината19
10.10.2020 10:06

program gg;

var a:string;

begin

write ('Введите символ');

writeln;

read(a);

if (a>='0') and (a<='9')then write ('number')

else write ('not a number');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?