В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Asya0199
Asya0199
16.08.2020 00:38 •  Информатика

Составить программу для решения . даны 2 числа. если их разность неотрицательна, то каждое из чисел возвести в квадрат, и заверить числа их модулями в противном случае.​

Ответ:
gritana
gritana
10.10.2020 09:58

program Calc;

var

 a, b: Double;

begin

 Write ('Введите A и B: ');

 ReadLn (a, b);

 if a - b >= 0 then begin

   a := Sqr (a);

   b := Sqr (b);

 end else begin

   a := Abs (a);

   b := Abs (b);

 end;

 WriteLn ('A = ', a :10 :10, '  B = ', b :10 :10);

 ReadLn

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?