В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lilifvg
Lilifvg
29.01.2023 09:06 •  Информатика

Напишите программу. даны несколько чисел через пробел, необходимо вывести  любой один четный элемент.
например:
входные данные: 1 2 3 4 5 6 7 8 9
выходные: 6

sample input:
8 5 5 7 6 0 1 6 1 1
sample output:
8

напишите программу. тестируется через stdin → stdout

time limit:   15  секунд

memory limit:   256  mb

Ответ:
Frienden
Frienden
10.10.2020 09:36

Объяснение:

a = list(map(int, input().split()))

for i in a:

 if i % 2 == 0:

   print(i)

   break

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?