В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
SuPeRGaMeRDGRST
SuPeRGaMeRDGRST
08.01.2020 08:17 •  Информатика

Составьте программу вычисления в массиве из 10 элементов введенных с клавиатуры произведения всех чисел кратных 7

Ответ:
yanakorzh2003
yanakorzh2003
11.08.2020 17:21

Объяснение:

a = list(map(int, input().split()))

pr = 1

for i in a:

 if i % 7 == 0:

   pr *= i

print(pr)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?