В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу в abc pascal:
на плоскости расположена окружность с центром в начале координат. ввести координаты точки и определить находится ли она на окружности.

Ответ:
viktoriyabochko
viktoriyabochko
10.10.2020 08:58

var  

r, x, y :integer;

begin

randomize;

writeln('Введите координаты');

read(x);

read(y);  

r := random(10)+1;

writeln('Радиус равен ', r);

if (x*x+y*y <= r*r) then

 writeln('Точка принадлежит окружности')

else

 writeln('Точка не принадлежит окружности');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?