В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
TRЮM
TRЮM
14.06.2020 10:55 •  Информатика

Сделайте 4 в ход работы , в программе фри паскаль напишите программу

Ответ:
OnAcHaYa2o2
OnAcHaYa2o2
10.10.2020 08:39

#4

program n4;

var t:integer;

begin

writeln('Введите время(в часах)');

readln(t);

case t of

22,23,24,0,1,2,3,4,5,6:writeln('Доброй ночи!');

7,8,9:writeln('Доброе утро!');

10,11,12,13,14,15,16:writeln('Добрый день!');

17,18,19,20,21:writeln('Добрый вечер!');

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?