В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
victoriyasergi
victoriyasergi
09.03.2022 10:32 •  Информатика

Написать программу для вычисления функции согласно вариантам (надо решить 4) на фри паскале

Ответ:
ленусиклд
ленусиклд
17.08.2020 11:17

program CalcY;

var

 x, y, a: Double;

begin

 Write ('Введите x и a: ');

 ReadLn (x, a);

 if (x > 0) and (x < a) then

   y := Sqr (x)

 else if x >= a then

   y := x + a

 else

   y := Cos (x);

 WriteLn ('y = ', y :20 :10);

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?