В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Witch23
Witch23
24.01.2023 14:44 •  Информатика

Pascal написать программу, которая выводит таблицу значений

Ответ:

program Calc;

const

 abeg = -3.0;

 aend =  7.0;

 da   =  0.1;

var

 a: Double;

begin

 a := abeg;

 while a <= aend do begin

   WriteLn (a :3 :1, 2 * Sqr (a) + 4 * a - 1 :15 :10);

   a := a + da;

 end;

  ReadLn;

end.

Объяснение:

da - шаг изменения а. нужен другой поменяйте

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?