В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
NikroManSky
NikroManSky
15.12.2020 02:54 •  Информатика

20 ! , . написать программу паскаль. вводится число. вывести четность числа.

Ответ:
ksyushay02
ksyushay02
10.10.2020 07:11

program Test

var

 n: Integer;

begin

 Write ('Введите число: ');

 ReadLn (n);

 if n mod 2 = 0 then

   WriteLn ('четное')

 else

   WriteLn ('не четное');

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?