В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу которая гаходит наименьшее из трёх целых чисел, введенных пользователем. если таких чисел несколько выдавать соответствующие сообщения. составить на c++
30

Ответ:
JugerHangerKrag
JugerHangerKrag
10.10.2020 07:02

#include <iostream>

using namespace std;

int main()

{

int a;

int b;

int c;

int min;

cout << "Первое число: ";

cin >> a;

cout << "Второе число: ";

cin >> b;

cout << "Третье число: ";

cin >> c;

min = a;

if (b<min){

min = b;

}

if (c<min){

min = c;

}

cout << min << endl;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?